Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 21
Like Tree6Likes

Netzwerkprobleme - Bug im Betriebssystem?

Diskutiere Netzwerkprobleme - Bug im Betriebssystem? im Technik und Anleitungen Forum im Bereich Xbox One; Im Betriebssystem der XB1 scheint leider ein Fehler zu sein... In 50% aller Fälle, habe ich nach dem Start meiner XB1 keine Internetverbindung. Manchmal sind ...


  1. #1
    Sassenburger

    Netzwerkprobleme - Bug im Betriebssystem?

    Im Betriebssystem der XB1 scheint leider ein Fehler zu sein... In 50% aller Fälle, habe ich nach dem Start meiner XB1 keine Internetverbindung. Manchmal sind dann sogar meine Netzwerkeinstellungen komplett weg. Wenn ich meine XB1 dann ausschalte und nach kurzer Zeit weiter einschalte, ist alles wieder da und funktioniert. In seltenen Fällen musste ich meine XB1 noch ein zweites Mal aus und wieder einschalten. "Microsoft", bitte nachbessern!

    Hinweise:
    -Einwahl über WLan
    -Energiesparfunktion aktiv

  2. Anzeige
    Hallo Sassenburger,

    schau Dir mal diese Ratgeber an. Vielleicht findest du dort etwas für dich.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Exodus
    Hmm das passiert meistens bei mir wenn ich einen Hardboot mache. Aber seitdem ich das ganze über Lan mache ist das natürlich verschwunden. Ich würde dir auch empfehlen sie über Lan zu betreiben. Ist sowie so besser.

  4. #3
    DARK-THREAT
    Also ich hab seit Anfang an einen Netzwerkbug, indem sich, nach einem Hardboot, die manuell eingestellte IP sich immer andert und ich diese wieder einstellen muss.

  5. #4
    Sunyracer
    Ist bei mir noch nie passiert. Lassrn die Konsole über wlan laufen.

    Gesendet von meinem GT-I9105P mit Tapatalk

  6. #5
    faker583
    Seit ihr beta oder normal user?

    Gesendet von meinem GT-I9300 mit Tapatalk

  7. #6
    Sassenburger
    Zitat Zitat von faker583 Beitrag anzeigen
    Seit ihr beta oder normal user?

    Gesendet von meinem GT-I9300 mit Tapatalk
    Normale XB1 aus dem Laden.

  8. #7
    faker583
    ich meine das betriebssystem..ob es beta updates erhält oder die normalen(ausgereiften) die es für alle gibt.

    Gesendet von meinem GT-I9300 mit Tapatalk

  9. #8
    Exodus
    Ich bin Beta, hatte das aber schon ohne im Beta zusein gehabt. Und wie gesagt mit Lan keine Probleme.

  10. #9
    faker583
    Zitat Zitat von Sassenburger Beitrag anzeigen
    Im Betriebssystem der XB1 scheint leider ein Fehler zu sein... In 50% aller Fälle, habe ich nach dem Start meiner XB1 keine Internetverbindung. Manchmal sind dann sogar meine Netzwerkeinstellungen komplett weg. Wenn ich meine XB1 dann ausschalte und nach kurzer Zeit weiter einschalte, ist alles wieder da und funktioniert. In seltenen Fällen musste ich meine XB1 noch ein zweites Mal aus und wieder einschalten. "Microsoft", bitte nachbessern!

    Hinweise:
    -Einwahl über WLan
    -Energiesparfunktion aktiv
    Hast du einen hardboot versucht?

    Gesendet von meinem GT-I9300 mit Tapatalk

  11. #10
    faker583
    Hab selber nie wlan ausprobiert..

    Gesendet von meinem GT-I9300 mit Tapatalk

  12. #11
    Exodus
    Zitat Zitat von faker583 Beitrag anzeigen
    Hab selber nie wlan ausprobiert..

    Gesendet von meinem GT-I9300 mit Tapatalk
    ich finde hat nur Nachteile. Vorallem aber erreiche ich mit Wlan nie die volle Geschwindigkeit bzw. es hat zu grosse Schwankungen.

  13. #12
    Sassenburger
    Zitat Zitat von faker583 Beitrag anzeigen
    Hast du einen hardboot versucht?

    Gesendet von meinem GT-I9300 mit Tapatalk
    Wie geht das?

    @ faker583
    Ob ich BETA bin, weis ich nicht. Wo sieht man das?

  14. #13
    faker583
    Wenn die xbox an ist dann den powerknopf auf der xbox ca 10 sec. Gedrückt halten..

    Gesendet von meinem GT-I9300 mit Tapatalk

  15. #14
    E N 3 IR G y
    Hardboot= anschaltnkopf an der Konsole gedrückt halten bis sie ausgeht.
    Wenn du es nichtmal weißt bist du nicht in der beta. (Da musste man sich "anmelden")

  16. #15
    Exodus
    Zitat Zitat von Sassenburger Beitrag anzeigen
    Wie geht das?

    @ faker583
    Ob ich BETA bin, weis ich nicht. Wo sieht man das?
    naja für die Beta musste man eingeladen und registriert sein.

  17. #16
    DARK-THREAT
    Ihr habt recht. Hab die XBO jetzt mal wieder per LAN-Kabel verbunden und ohne Probleme bekommt sie ihre IP-Adresse und die NAT ist offen!
    War damals zum Release nicht so.

    Juhu... mein größtes Problem mit der XBOX One ist gelößt!
    Und ein Signal weniger, was dem WLAN wegen iPad, Handy und PC stört.

  18. #17
    Sassenburger
    Ok, dann werde ich es auch mal mit dem "Draht" versuchen. Dafür muss ich mir dann aber erst noch eine 4 Meter lange Leitung kaufen.

    Es gibt in meinem Raum zwar noch zwei weitere Geräte, die den gleichen WLan ansprechen, aber das hat nichts mit meinem Problem zu tun. Wenn die Verbindung steht, dann kann ich mit allen drei Geräten gleichzeitig über WLan ins Internet, ohne dass sie sich stören. Und mein PC ist dann auch noch zusätzlich im Internet! Ich verwende hierfür einen vierfachen Router mit zusätzlichen WLan.

  19. #18
    AkiWTFOo
    Heyho.

    Also diesen vermeindlichen "bug" habe ich auch schon seit release (benutze WLan mit einem ziemlich schnellen Router).

    Bei mir ist es aber so, das die Internetverbindung immer erst nachdem Einschalten hergestellt wird. Also schalte ich die Konsole ein steht dort Netzwerkproblem und meine Pins etc werden nicht geladen. Wenn ich dann auf Netzwerk gehe steht dort allerding auch das erst die IP bezogen wird und eben noch keine Verbindung zum Router hergestellt wurde.

    Dann muss ich noch ca. 1 Minute warten und dann steht auch ganz normal dort "Alle Services verfügbar".

    Soll heißen das meine Xbox sich erst mit dem Router verbindet wenn ich das Dashboard sehe, und dadurch kommt es natürlich zu dem Fehler das ich in dem Moment in dem die Konsole hochgefahren ist noch keine Internetverbindung habe, weil diese gerade erst hergestellt wird.

    Ihr könnt ja mal testen ob das bei euch auch so ist, weil es in dem Fall kein Fehler im Betriebssystem wäre, sondern es evtl gewollt ist.

    Obwohl es auch sicherlich möglich wäre die Verbindung schon während des Bootens herzustellen. Aber mich stört das nicht weiter. Denn nach 1 Minute klappt ja alles wunderbar.

  20. #19
    B3UL3
    Habe meine box per repeater im wlan und keine Problème.Is auch sobald sie in Dashboard ist verbunden, also pins Sind allé da etc.

    Gesendet von meinem HTC One SV mit Tapatalk

  21. #20
    Boarder76
    Wo kann ich so ein WLAN- Kabel kaufen?? Lol

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen


  1. Xbox Fitness, Netzwerkprobleme: Hi, mich würde mal interessieren ob hier auch jemand regelmäßig xbox fitness nutzt. Seit einigen Wochen habe ich regelmäßig verbindungsprobleme,...


Besucher kamen mit folgenden Suchbegriffen:

destiny netzwerkprobleme

Netzwerkfehler Destiny Xbox One

xbox one netzwerkfehler

xbox one netzwerkproblem

netzwerkproblem xbox onedestiny netzwerkfehlerdestiny xbox one netzwerkfehlerxbox one betriebssystemnetzwerkfehler bei xboxblack ops 3 netzwerkfehler xbox oneblack ops 3 netzwerkfehler xboxcod black ops 3 xbox one netzwerkfehlerdestiny xbox one probleme mit netzwerkeinstellungendestiny netzwerkfehler xbox 360forza horizon 2 netzwerkfehlerxbox beta wlan problemxbox one hat beim anmachen manchmal keine internetverbindungdestiny beta netzwerkproblemdestiny xbox one netzwerkproblemedestiny netzwerkfehler xbox onedestiny netzwerkproblemdestiny immer netzwerkabbrücheforza horizon 2 netzwerkproblemxbox one netzwerkproblemefor honor netzwerkfehler bei xbox one