3D will nicht

Diskutiere 3D will nicht im Probleme und Hilfe Forum Forum im Bereich Xbox One Forum; Hallo, hab mir vorher das August Update runtergeladen und wollte dann gleichmal die 3D Wiedergabe testen... Nur leider tut sich da rein garnichts...
D

Diddy

Threadstarter
Dabei seit
22.11.2013
Beiträge
436
Hallo,
hab mir vorher das August Update runtergeladen und wollte dann gleichmal die 3D Wiedergabe testen...

Nur leider tut sich da rein garnichts :(

Bei Filmen die auch in 2D auf der Disk sind, wird diese Version gestartet (z.B. Avatar, Sammys Abenteuer). Bei denen die nur in 3D vorliegen, kommt ne Fehlermeldung dass kein 3D fähiger TV erkannt wurde (ja, mein TV ist 3D-fähig :) ).

Getestet mit mehreren 3D Blurays und zwei HDMI Kabeln (original XBox und das von meinem 3D Player).

Was kann das sein? Oder muss man das 3D noch irgendwo aktivieren?

Danke,
Diddy

Edit:
Achja, Blu-Ray App ist aktualisiert (auch mal gelöscht und neu installiert), Hardboot versucht, alles auf englisch gestellt (aber ins Hauptmenü komm ich ja)...
 
Zuletzt bearbeitet:
D

Diddy

Threadstarter
Dabei seit
22.11.2013
Beiträge
436
Ok, habs gefunden :)
Hab eher damit gerechnet dass die 3D Option in den Bluray-Einstellungen auftauchen würde :)
 
T

Tardis

Dabei seit
03.01.2014
Beiträge
20
Xbox Gamertag
Tom in Tardis
Gib mal nen tipp. Bekomms auch net zu laufen. 3d aktivieren option ist bei mir nicht auswählbar?! Besten Dank
 
D

Diddy

Threadstarter
Dabei seit
22.11.2013
Beiträge
436
Bei mir wars schon direkt auswählbar. Aber eben in den Anzeige Optionen und nicht bei Blu-Ray...
Nur Avatar geht bei mir auch nicht (auch nicht wenn ich auf englisch stelle).
 
K

kreXpharm

Dabei seit
14.06.2014
Beiträge
88
Und wenn er 3D fähig ist, hast du vielleicht einen AV-Receiver dazwischen, der kein 3D kann?
 
T

Tardis

Dabei seit
03.01.2014
Beiträge
20
Xbox Gamertag
Tom in Tardis
Tv ist 3d fähig. Beim av bin ich nicht sicher. werd mal direkt am tv anstecken. Danke schonmal
 
RockinRay

RockinRay

Gesperrt
Dabei seit
02.01.2014
Beiträge
1.098
Xbox Gamertag
RockinRay
Ging bei mir auch nicht zu aktivieren - hab dann in der Option oben links die TV Erkennung bzw Eingang von automatisch auf hdmi umgestellt und dann ging es ! Musst dann halt nur wieder auf 1080p stellen .. So hat es bei mir geklappt.
 
DennisLD

DennisLD

Dabei seit
02.12.2013
Beiträge
84
Xbox Gamertag
Dennis Lab
Auf ein 3D-fähiges HDMI-Kabel vom AVR zum TV muss auch geachtet werden
 
B

Braindead12345

Dabei seit
16.05.2014
Beiträge
95
bei mir funktioniert auch kein 3d, obwohl ich es ausgwählt habe
muss ich etwa 24 hz aktivieren?
muss ich nur den film einlegen oder auch noch was spezielles
aktivieren?
 
D

Diddy

Threadstarter
Dabei seit
22.11.2013
Beiträge
436
Solangs ein HighSpeed Kabel ist ja - ich weiß aber jetzt nicht ob das nicht inzwischen alle sind...
 
T

Tardis

Dabei seit
03.01.2014
Beiträge
20
Xbox Gamertag
Tom in Tardis
Hm...
Meine kabel sind teilweise 8 jahre alt. Werd das überprüfen.
Der Av receiver ebenfalls. Könnte wohl daran liegen. Werds dann heute noch mit nem 3d fähigen und neuen hdmi kabel mit direkt verbindung zum tv probiern. Dann kann ich ja immer noch auf fehler suche gehen.

Jedenfalls, Danke für die denk Anstöße ;)
 
T

Tardis

Dabei seit
03.01.2014
Beiträge
20
Xbox Gamertag
Tom in Tardis
Hat jemand die 3D Bluray von Pacific Rim probiert?
Das problem mit der fehlermeldung hat sich erledigt indem ich das original xbox hdmi kabel direkt an den tv gesteckt hab. Die Bd startet auch. Das WB logo kommt, dann das fsk blablablub und dann wirds schwarz bis ich irgendwann auf der startseite lande.
Kennt jemand das Problem?
 
konanbaba

konanbaba

Dabei seit
09.12.2013
Beiträge
123
Xbox Gamertag
konanbaba
Habe das Problem mit Avatar. Sobald ich im Menü der Xbox 3D deaktiviere, komme ich ins Menü, kann dann aber kein 3D mehr gucken^^
 
G

GamePat

Dabei seit
24.07.2014
Beiträge
5
Bei mir gings Anfangs auch nicht.

Einstellungen vor dem Funktionieren:

1080p
HDMI
36 Bits
50 Hz aktiviert

3D zulassen konnte man anwählen, der TV blieb aber nur 10 Sekunden schwarz und meldete kein 3D Modus oder sonst was. Kurz aus dem Menü raus und wieder rein und der Haken war wieder weg, ergo wurde die Option nicht übernommen.

Problemlösung:

TV Verbindung auf Automatisch eingestellt und wieder auf HMDI, Auflösung umgestellt, 3D aktiviert --> TV meldet 3D Eingangssignal

24 Bits auf 36 Bits umgestellt, scheint immernoch zu gehen.
Hobbit 3D eingelegt, Vorspann geht (weil 2D), sobald das Menü kommt (3D) bleibt der Bildschirm schwarz.

Wieder zurück auf 24 Bits pro Pixel --> tadaa, 3D funktioniert einwandfrei.



Tatsächlich scheint der Knackpunkt die Bits pro Pixel zu sein, 3D funktioniert nur mit 24 Bits pro Pixel.

Wer also 3D zulassen zwar anwählen kann, aber immernoch keine 3D Blurays ansehen kann oder Haken nach dem neu ins Menü reingehen wieder weg ist, das dürfte die Lösung sein.
 
Zuletzt bearbeitet:
Sunyracer

Sunyracer

Dabei seit
03.02.2014
Beiträge
2.356
Xbox Gamertag
Sunyracer
Hmm. Hab die box auf 36 bit pro Pixel stehen und keine Probleme.
 
F

FrankDrebinSPEZ

Dabei seit
20.08.2014
Beiträge
3
Hey,
kurz zum Vorredner: Hat bei mir nichts geholfen. Meine Pixeleinstellungen habe ich mehrmals verändert - alles ohne Erfolg!

Hatte das gleiche Problem mit Pacific Rim. Ist auch die einzige BluRay mit 3D, welche ich habe. Also: Habe alle Tipps aus diesem und anderen Foren versucht: Neuinstallation, auf HDMi statt automatisch umgestellt etc.!

So nun meine Lösung: Habe in den Einstellungen des BluRay-Players alles auf Englisch gestellt (Titelmenü, Sprache und Untertitel) und siehe da - Pacific Rim nach dem WB-Logo usw...Film läuft super in englisch. Stelle ich dann um auf deutsch ist die Audioausgabe zwar da, aber sehr leise...was leider seit gestern nun auch bei normalen DVDs der Fall ist...aber: BluRay in 3D geht so...bisher allerdings nur auf englisch...Try it!
Habe jetzt weiter rumgespielt und die Einstellung Dynamikbereichregelung (Dolby Digital) auf auto umgestellt. Jetzt geht der Ton in deutsch auf der DVD ganz normal...Also für mich hängt es irgendwie daran...Toneinstellungen waren für mich der Schlüssel
 
Thema:

3D will nicht

Sucheingaben

xbox one 3d fähig

,

xbox one 3d funktioniert nicht

,

xbox one 3d bluray problem

,
xbox one 3d geht nicht
, xbox one 3d probleme, xbox one 3d fähige spiele, xbox one 3D einschalten, xbox one 3d aktivieren, xbox one kein 3d tv erkannt, xbox one 3d einstellungen, xbox one 3d bluray abspielen, kann xbox one 3d filme abspielen, xbox one blue ray 3d fähig, xboxone 3d fähig, xbox one 3d einstellen, xbox one 3d, kann die xbox one 3d abspielen, 3d einstellungen xbox one, xbox one 3d blu ray fähig, xbox one x 3d zulassen, dynamikbereichregelung, 3d aktivieren x Box , xbox one 3d zulassen nicht möglich, xbox one 3d zulassen nicht mögluch, http:www.xbox-passion.def54-probleme-hilfe3d-will-12440.html

3D will nicht - Ähnliche Themen

  • Xbox one controller verbindet sich nicht

    Xbox one controller verbindet sich nicht: Hallo, und zwar hab ich ein Problem ich hab erst vor 2 Tagen versucht den xbox controller mit der Konsole zu verbinden (es ging nur mit USB Kabel...
  • Ich komme irgendwie nicht klar

    Ich komme irgendwie nicht klar: Hallo Gemeinde, ich bräuchte mal bitte Schwarmwissen von euch. Ich bin eigentlich ein Nichtzocker und habe echt wenig Ahnung von der Materie ;-/...
  • Xbox Scarlett: VR steht nicht im Fokus / Sony reagiert darauf

    Xbox Scarlett: VR steht nicht im Fokus / Sony reagiert darauf: Phil Spencer hat klar gestellt, das VR nicht im Fokus der kommenden Xbox Scarlett stehen wird. Microsoft würde gern auf Kundenwünsche hören, aber...
  • Kommentatoren Fifa 20 gehen nicht, Trainer(Tastenempfehlungen) dauerhaft austellen?

    Kommentatoren Fifa 20 gehen nicht, Trainer(Tastenempfehlungen) dauerhaft austellen?: Hallo Leute, bei mir funktionieren leider bei Fifa 20 die Kommentatoren nicht, obwohl diese in den Einstellungen ganz normal eingestellt sind. Man...
  • Xbox One kabelloser Controller verbindet nicht

    Xbox One kabelloser Controller verbindet nicht: Etwas stimmt bei meinem Xbox One kabelloser Controller mit Adapter Set nicht. Ich habe bereits mit diesem Set spielen können, aber seit Monaten...
  • Ähnliche Themen

    Oben