Ergebnis 1 bis 20 von 20
Like Tree5Likes
  • 3 Post By Tugi
  • 1 Post By Kaiser Kantus
  • 1 Post By Angel

Massive Probleme mit Wlan

Diskutiere Massive Probleme mit Wlan im Probleme und Hilfe Forum im Bereich Xbox One; Servus, also ich habe mit meiner XBOX schon seit Anfang an massive Probleme mit der Wlan verbindung. Kurz zum Setup: Telekom Entertain Premium IP mit ...


  1. #1
    Tugi
    Thumbs up

    Massive Probleme mit Wlan

    Servus,

    also ich habe mit meiner XBOX schon seit Anfang an massive Probleme mit der Wlan verbindung. Kurz zum Setup: Telekom Entertain Premium IP mit VDSL 50 MBit/s, Speedport W921V, der Router steht maximal 50 cm von der Box weg. Alle anderen Geräte (2 Handies, 1 Laptop, 1 Tablet, 2 Receiver funken problemlos im wahrsten Sinne des Wortes. Nur die Box verliert ständig die Verbindung, d.h. Ich werde von Xbox Live getrennt. Muss dann immer auf Einstellung->Netzwerk und die Internet Verbindung Testen/Mehrspieler Verbindung testen. Dann läuft es wieder für ne Weile und dann disconnected der wieder. Immer in unregelmäßigen Abständen. Keine besondere Ursache d.h. kein besonderes Spiel/App etc.. Das geht mir tierisch auf den Senkel, da ich dachte das es mit dem/den Update/s besser wird. Pustekuchen. Was könnte die Ursache sein? Und kommt mir bitte nicht mit "Mach doch ein LAN Kabel dran", auf die Idee bin ich auch schon selbst gekommen ich will aber wissen was mit dem Wlan ist, ob das Wlan Modul evtl. nen Schuss hat etc.? Könnt ihr mir da helfen bzw. hat jemand noch solche Probleme evtl. mit dem selben Setup? Wäre euch echt dankbar!

  2. Anzeige
    Hallo Tugi,

    schau Dir mal diese Ratgeber an. Vielleicht findest du dort etwas für dich.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    sys4tron
    Mhh ich hatte mal ähnliche Probleme zwar nicht mit der Xbox aber mit dem Wlan generell. Ich habe dann den Kanal auf dem gefunkt wird in der Fritzbox manuell geändert. Das Problem bei mir war das zu viele meiner Nachbarnetze auf dem gleichen Kanal unterwegs waren und damit die Verbindung manchmal gelitten hat.

    Aber bei 50cm entfernung da würde ich ohne überlegen immer ein Kabel nehmen. :P

    Oder schaue halt mal ob Du bei dem Telekom Router auch sehen kannst auf welchen Kanälen in deinem Umkreis am meisten los ist und ob Du ihn selber wechseln kannst.

  4. #3
    ZockerOpa0815
    Hast du feste IP´s vergeben? Sind die Abbrüche, wenn jemand IP telefoniert?Läuft dein Wlan auf 5 ghz

  5. #4
    Tugi
    Zitat Zitat von ZockerOpa0815 Beitrag anzeigen
    Läuft dein Wlan auf 5 ghz
    Ja. Telefonieren tut bei uns keiner übers festnetz ^^

  6. #5
    Predator X
    Was steht denn bei den Ereignissen im Router? Kanal kann es nicht sein, wenn die Connection bei allen anderen Geräten stabil läuft.

  7. #6
    ZockerOpa0815
    Hast du die Abbrüche wenn einer telefoniert? Dann liegt es daran, dass zu diesem Zeitpunkt die MTU runter geschraubt wird.Dadurch fliegst du raus beim zocken. Aber der Speedport ist eh als Magicport bekannt.

  8. #7
    Tugi
    Zitat Zitat von ZockerOpa0815 Beitrag anzeigen
    Hast du die Abbrüche wenn einer telefoniert? Dann liegt es daran, dass zu diesem Zeitpunkt die MTU runter geschraubt wird.

    Zitat Zitat von Tugi Beitrag anzeigen
    Ja. Telefonieren tut bei uns keiner übers festnetz ^^

    Dadurch fliegst du raus beim zocken. Aber der Speedport ist eh als Magicport bekannt.
    ????????????????????????

  9. #8
    ZockerOpa0815
    Zitat Zitat von Tugi Beitrag anzeigen
    ????????????????????????
    MTU = Maximum Transmission Unit, also die größe eines Datenpacketes. Nutzt nun einer VOIP, so wird dieser Wert runter geschraubt für die telefonie. Beim surfen kein Problem, aber beim spielen, da deine Daten dann fragmentiert sind. Ich hoffe, du verstehst das einigermaßen dieses Kauderwelsch

  10. #9
    Tugi
    Zitat Zitat von ZockerOpa0815 Beitrag anzeigen
    MTU = Maximum Transmission Unit, also die größe eines Datenpacketes. Nutzt nun einer VOIP, so wird dieser Wert runter geschraubt für die telefonie. Beim surfen kein Problem, aber beim spielen, da deine Daten dann fragmentiert sind. Ich hoffe, du verstehst das einigermaßen dieses Kauderwelsch
    Ich bin durchaus mit der Materie vertraut, nur habe ich das mit dem Magicport nicht verstanden..

  11. #10
    ZockerOpa0815
    Achso, Magicport, weil er doch ein sehr starkes Eigenleben hat. Zweimal das gleiche System, aber eins funktioniert und das andere nicht, warum auch immer,deshalb Magicport

  12. #11
    Tugi
    Achso Meinst du ich sollte es mal Testweise NUR auf 2,4 ghz beschränken? Das Ding ist auch bei mir laufen 2,4 und 5 ghz mit der gleichen SSID und gleichen PW. Meinst du auch das könnte Probleme verursachen?

  13. #12
    ZockerOpa0815
    Das kann manchmal auch Probleme geben, richtig. Schalte 5 ghz mal aus und teste dann mal.Das ist bei dem Ding wirklich try and error

  14. #13
    ZockerOpa0815
    Und hat es was gebracht?

  15. #14
    Tugi
    Kann ich noch nicht testen bin auf der arbeit ^^

  16. #15
    ZockerOpa0815
    Ok. Sag einfach bescheid, dann tüfteln wir weiter :-D

  17. #16
    Tugi
    Okay vielen Dank

  18. #17
    M0ntey
    Hallo zusammen.

    Ich habe exakt das selbe Problem und sogar das komplett gleiche Setting (Router + Verbindung + Anbieter = same).

    Lediglich die Geräteanzahl variiert und die Art dieser ebenfalls.
    Das zu Beginn erstmal als Grundsetting.

    Nun zum Problem:
    Ich kann das mittlerweile fast forcen, indem ich Twitch oder Youtube anmache. Selbst beim laufenden Betrieb von z.B. FIFA wird die Verbindung verloren. Ich habe eben die erwähnte Änderung gemacht. Ich habe direkt davor einmal das Internet verloren gehabt.
    Stand bis jetzt: kein Verbindungsabbruch, aber irgendwie doch .

    Hier die Logs aus dem Router, vor dem Wechsel und nach dem Wechsel:
    2014-03-07 00:26:56XXX Anmeldung erfolgreich. (G101)
    2014-03-07 00:25:07Konfigurator Sitzung abgelaufen. (G103)


    2014-03-07 00:12:08XXX Anmeldung erfolgreich. (G101)

    2014-03-07 00:11:06Konfigurator Sitzung abgelaufen. (G103)


    Der obere Teil, ist ein Verbindungsabbruch, mit geänderten WLAN Settings. Hier gab es keine Auswirkungen auf der XBox. Beim unteren ist die komplette Box getrennt worden.

    Ich werde das morgen weiter im Auge behalten, ob es wirklich funktioniert, bis jetzt kann ich quasi nur mutmaßen und denke, dass wenn WLAN auf 5GHz eingestellt ist und dann der Anschluss kurz hängt, die Box damit nicht klar kommt, dass hier ca. 1 Minute lang "angeblich die Verbindung verloren" wird.
    Mit Umstellung auf 2,4GHz jedenfalls, gibt es keine Disconnects mehr.

    Allerdings möchte ich hier ebenfalls erwähnen. "angeblich verloren" meine ich wie folgt: ich sehe bei mir auf dem Rechner 0,0 Verbindungsabbruch zu dieser Zeit und kann weiterhin das nutzen.

    PS:
    Laut diversen Telekom Foren und anderen Foren, könnte es an zu vielen Geräten liegen oder auch einer Leitung die im Eimer sein könnte oder aber auch der Netzstecker der quer hängt (wie auch immer das passieren könnte). Schauen wir mal wie es weiter geht. Zur Not muss ich wohl die 20 cm mit Kabel-WLAN überbrücken.

    Grüße,
    M0ntey

  19. #18
    Tugi
    Das Problem mit dem YouTube force hatte ich auch jedes Video hatte gehangen bzw YouTube fast gar nicht funktioniert. Hab jetzt 5GHz deaktiviert und 2,4GHz Kanal geändert. Dann Router und xbox komplett vom Strom getrennt und neu gestartet. Bis jetzt läuft alles sauber durch. Hoffen wir mal das es so bleibt !

    Ps: was mir einfällt ich hatte auch massive Probleme mit der upload App manchmal wurden meine clips gar nicht mehr geladen. Jetzt lüppt alles einwandfrei. Vielen dank an euch )!

    Tugi hat diesen Beitrag über das Samsung Galaxy Note 2 mittels Tapatalk Pro erstellt !

  20. #19
    Kaiser Kantus
    Das von dir beschriebene Problem hatte ich auch. Nach einem halben Jahr bin ich so hartnäckig bei der Telekom geblieben bis ich jemanden hatte, der mir das Problem nennen konnte.

    Schau in den Einstellungen bitte nach den ÜbertragungsStandards.

    Auswählen kannst du hier 802.11 b, 802.11g, 802.11 n.

    !!Lösung!! Wähle nur die ersten beiden Standards. Lass 802.11n weg!! Diese Übertragung wird seltenst und schon gar nicht von einer Spielekonsole genutzt. Dieser Standard überträgt so ca. 150-600 MBit/Sekunde.

    Seitdem keine Meldung mehr "Servicestatus wird überprüft" auf der One. Heißt, stabile Verbindung.

    Ich hoffe ich konnte helfen.

  21. #20
    Angel
    Ich glaube das Thema hat sich nach fast einem Jahr erledigt.

Ähnliche Themen


  1. Xbox Live - massive probleme.: Moin leute, Hab jetzt schon seit 5 tagen derbe probleme beim online zocken. gears ist phasenweise garnicht spielbar wegen der extrem nervigen...



  2. Xbox One und 5GHz WLAN: Hab folgendes Problem, wenn ich meine One mit einem 5GHz Wlan verbinde, verliert sie nach kurzer Zeit die Verbindung! Verbinde ich sie mit meinem...



  3. Wlan Anmeldeinformationen: Hallo liebe Community, die One ist meine erste Konsole, also verzeiht bitte wenn ich mich nicht perfekt ausdrücke, aber ich versuche alles so gut...



  4. Wlan Verbindung: Hi, habe ein problem mit meiner wlan verbindung. muss nach fast jedem neustarten der konsole mein wlan neu konfigurieren. muss ich die...



  5. GTA V - Massive Chain Reaction Explosions (100+ Cars): https://www.youtube.com/watch?v=UXrJCE64OZA&feature=player_embedded#t=0


Besucher kamen mit folgenden Suchbegriffen:

xbox one verliert internetverbindung

xbox one verliert wlan verbindung

xbox one wlan problem

xbox one wlan

xbox one wlan probleme

xbox one verliert wlan

xbox one verliert ständig internetxbox one 5ghzxbox verliert verbindung zu xbox livexbox one ständige disconnectsdestiny verliert verbindungxbox wlan problemxbox 360 verliert verbindung xbox liveWLAN Xbox Onexbox one keine stabile verbindungxbox verliert wlan verbindungXbox one verliert verbindung zum routerxbox live verliert verbindungxbox one findet kein wlanxbox one wlan 5ghzxbox one ständige netzwerkproblemewlan probleme xbox onewlan xbox one x disconnectxbox one verliert immer wieder verbindungxbox one s wlan problem