Ergebnis 1 bis 16 von 16
Like Tree9Likes
  • 1 Post By Warlock
  • 2 Post By tinatuetentitte
  • 1 Post By KlOis
  • 1 Post By Warlock
  • 1 Post By RobbyRobb
  • 2 Post By KumbaYaMyLord
  • 1 Post By xxxTRACKERxxx

technisches problem mit neuem pc

Diskutiere technisches problem mit neuem pc im Smalltalk Forum im Bereich Sonstiges; hiho Leute ich hoffe jemand hier kann mir helfen. Bin nich mehr so in der Materie.. ich hab gestern meinen Syber Vapor PC bekommen, angeschlossen ...


  1. #1
    xxxTRACKERxxx

    technisches problem mit neuem pc

    hiho Leute

    ich hoffe jemand hier kann mir helfen. Bin nich mehr so in der Materie..

    ich hab gestern meinen Syber Vapor PC bekommen, angeschlossen ect alles fein.
    Installiert ist eine Geforce 980 und kurioserweise eine Intel HD-HD Graphics 4600 ?!
    warum auch immer.. aber ok. das gleiche hab ich ja beim laptop auch.

    jetz hab ich über steam mal testweise skyrim runtergeladen.
    Beim ersten Start legt skyrim ja über die hardware die einstellungen für die grafik usw fest.
    Dort steht jetzt aber das Game die intel HD-Graphics schnittstelle benutzt anstatt der Geforce.. und das anscheinend dauerhaft bei jeder Anwendung und jedem Spiel?!

    und wenn ich in die Nvidia systemsteuerung gehen will kommt eine Fehlermeldung:
    "Sie verwenden momentan keine Anzeige die an eine GPU von Nvidia angeschlossen ist" :(



    Im Gerätemanager sind aber keine Fehler zu finden

    Wie stell ich es um dass die Geforce- Grafikkarte benutzt wird anstatt onboardklamotte?! Sollte sowas nich automatisch wechseln?

  2. Anzeige
    Hallo xxxTRACKERxxx,

    schau Dir mal diese Ratgeber an. Vielleicht findest du dort etwas für dich.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Warlock
    Ich kanns dir nicht auswendig sagen da ich am Mac hocke.. aber das musst du separat einstellen wenn es nicht erkannt wird.. Geh mal in die Einstellungen der Grafikkarte, sollte über einen Rechtsklick auf dem Desktop erreichbar sein.. da findest du dann ein Menü in dem du .exe-Files hinzufügen kannst und explizit einstellst, welche Grafikkarte dafür verwendet werden soll. Deine Intel ist wohl einfach die onBoard Grafikkarte.

  4. #3
    tinatuetentitte
    Die Intel Grafikkarte wird die On-Board sein.
    Hast du das VGA/DVI/HDMI Kabel was zum Monitor geht auch an die Grafikkarte angesteckt, nicht ans Mainboard?

  5. #4
    KlOis
    Genau, schau mal wo du deinen Monitor angeschlossen hast.

  6. #5
    Warlock
    Hier ist das was ich gemeint hab. Da addest du dein Spiel und wählst die richtige Grafikkarte aus.

    http://www.m0nk3y.info/images/news/A..._Occlusion.png

    Normal sollte er die Spiele automatisch erkennen, klappt aber nicht immer, daher pflege ich das für jedes Spiel einfach explizit ein und dann gibt es auch keine Probleme.

  7. #6
    RobbyRobb
    am besten machst du mal ein Bild vom pc und denn Anschlüssen wie es jetzt angeschlossen ist.
    aber es ist wirklich stark davon auszugehen das du einen monitor am mainboard angeschlossen hast und nicht an der Grafikkarte

  8. #7
    KumbaYaMyLord
    Kommst du ins UEFI/BIOS? Dort kannst du eventuell auch Onboard und Geforce "managen", ggf. ausschalten oder Verwendung der Geforce erzwingen

  9. #8
    xxxTRACKERxxx
    kleies update mit neuen problemen

    schliesse ich es über hdmi an (board) läuft alles über die integrierte hd 4600 mit sound über meinen 7.1 receiver (heimkino)

    schliesse ich es an dem hdmi steckplatz der geforce an läuft es ..auch die games mit der GeForce
    aber dann hab ich keinen sound über meine 5.1 anlage :(

    also entweder seh ich nix..oder ich höre nix :(

    verflucht.. was mach ich denn jetz :(

  10. #9
    NoPro Razzor
    Was hast du denn als Standard-Wiedergabegerät in der systemsteuerung drin?

  11. #10
    Warlock
    Sound-Output kannst du doch einstellen im Mixer?

  12. #11
    KumbaYaMyLord
    Zitat Zitat von xxxTRACKERxxx Beitrag anzeigen
    kleies update mit neuen problemen

    schliesse ich es über hdmi an (board) läuft alles über die integrierte hd 4600 mit sound über meinen 7.1 receiver (heimkino)

    schliesse ich es an dem hdmi steckplatz der geforce an läuft es ..auch die games mit der GeForce
    aber dann hab ich keinen sound über meine 5.1 anlage :(

    also entweder seh ich nix..oder ich höre nix :(

    verflucht.. was mach ich denn jetz :(
    HDMI an Geforce und zusätzliches Kabel für den Sound zwischen Board und 5.1 Anlage (Klinkenstecker).

    Sollte klappen.

  13. #12
    sapri
    Kann man nicht auch den Ton über die Geforce Graka ausgeben lassen? Bei meiner ATI geht das ...

  14. #13
    KlOis
    HDMI an Graka, Sound kann man an dem kleinen Symbol an der Taskleidte einstellen, da mit der rechten Maustatste die Wiedergabequelle wählen und das entsprechende anwählen und als "Standard" festlegen

  15. #14
    DeinTeddybaer
    Was hast du denn für eine Soundkarte drin? Hat die auch eine separate Software? Oder hast du nur OnBoard? Du kannst in den Systemeinstellungen unter Sound auch die verschiedenen Soundquellen auswählen können. Da ist vielleicht auch die GraKa drin.

  16. #15
    tinatuetentitte
    Wie schon andere geschrieben haben würde ich erst mal bei den Soundeinstellungen gucken.
    Ob da auch der Richtige HDMI Ausgang als Standard ausgewählt ist.

    Wenn das der Fall ist, dann aktualisiere nochmal den Treiber, bzw. Installier den neu.

    Im Internet hab ich noch folgende Lösung gefunden:" just change the state of the UHD color bit on any unused HDMI input.
    After the TV turns back on, you'll have audio on all inputs. This allows you to stay in your chair, no need to unplug/plug your HDMI cable.
    When the TV turns back on, you may/ may not have weird colors. Don't get up and mess with the cables, just change the resolution using your NCP, and then immediately cancel the change (or let the timeout expire). Cycling the res restores the colors to normal.
    "

  17. #16
    xxxTRACKERxxx
    Ist nur onboard sound. Bin jetz an der Arbeit...grummel. Muss nachher nochmal gucken. Auf jeden Fall bin ich froh dass ich die geforce nutzen kann. Danke schonmal für eure Hilfe. Ich meld mich nach der Arbeit wieder.

    EDIT:

    Danke für eure Hilfe!

    Es lag tatsächlich an der Auswahl der Wiedergabegeräte in der systemsteuerung =)

    Nachdem ich das HDMI Kabel an meine GK angeschlossen habe musste ichs nur noch da umstellen.
    Jetzt ist alles perfekto \O/
    Und nu muss nur noch der Steam Controller mit Fallout 4 kommen dann bin ich happy wie ein happy Hippo..öh..

Ähnliche Themen


  1. nat typ strikt bei neuem modem -.-: huhu, hatte vorher vodafone inet und per portfreigabe, xposed host und ipv6 deaktivieren den nat yp auf offen bekommen. egal ob wlan oder lan. ...



  2. 1TB Xbox One und mit neuem Controller ab 15. Juni: Ein Eintrag im Katalog von Amazon.com verrät, dass die Xbox One ab dem 15. Juni inklusive des neuen Controllers erhältlich sein wird, der kürzlich...



  3. Probleme mit neuem Digital TV Tuner: Hallo zusammen! Habe mir am Freitag den Digital TV Tuner geholt und wollte damit meinen Receiver ersetzen. Jetzt habe ich aber das Problem,...



  4. Probleme beim zocken mit neuem TV: Habe einen Samsung ue55h6410. Kein Spielmodus! Heute beim forza kam das leichte grauen. Flimmern und teils schlechte Farben. Das teil hat...



  5. XBOX ONE mit neuem Harddrive! 10% schneller!: Ein Modder hat es riskiert und das getan, was laut Microsoft nicht möglich ist. Eine neue ( Festplatte eingebaut. Siehe da: Schon ist die XBOX ONE...


Besucher kamen mit folgenden Suchbegriffen: